Hore

Fórum » Blesky
 

Sigma EF-500 DG ST II vs Sony HVL-F42AM

SkyVessel
2014-07-14 23:15:40+02
Zdravím,
uvažuji o koupi jetého externího blesku na svoji sony a57. Nemám s blesky žádné zkušenosti... Uvažuji mezi těmito dvěma:
http://www.fotoradce.cz/blesky/sigma-ef-500-dg-st-ii-cislo60
http://www.fotoradce.cz/blesky/sony-hvl-f42am-cislo65

Narazil jsem ještě na Metz 50 AF-1, ale ten už byl na mě poměrně drahý...

Tak jsem trochu tady četl, že sigmu dost haníte - no je i levnější... Vaše názory?

Díky
 
Karol Srnec
redakcia ephoto.sk 2014-07-15 09:29:03+02
Vsetky Sigma blesky su ako vyrobene z ruskej stavebnice. Odporucam original.
 
SkyVessel
2014-07-15 09:41:00+02
No neměl jsem tu čest s ruskou stavebnicí, ale asi vím, jak to je myšleno . No je ta sigma o pětistovku levnější a ... no budu věřit mistrům v oboru.
Díky.
 
SkyVessel
2014-07-17 01:25:15+02
Ještě jsem našel jednu možnost... Jít do toho sony hvl-f42am
nebo Nissin Di 866 Mark II ??
Taky nevypadá špatně
 
sonyalfa
2016-01-13 11:28:37+01
príspevok od: Karol Srnec
Vsetky Sigma blesky su ako vyrobene z ruskej stavebnice. Odporucam original.
Dobrý deň,

obdržal som môj blesk SONY HVL -F56AM zo servisu. Mal zaoxidovaný kontakt (vytečené batérie) a preto raz šiel, raz nešiel spustiť. V servise (SONY) mi kontakt vyčistili (údajne aj telo rozobrali) a blesk bez problémov sa dá zapnúť. Ale....neukazuje mi vzdialenosť zaostrenia a nereaguje preto na zmenu sily záblesku. To jest ,ak ho mám na automatiku, je neupotrebiteľný.Skúšal som ho prenastaviť na továrenské nastavenie, čo sa mi aj podarilo ale problém ostal. Robím niekde chybu alebo to mám ísť do servisu reklamovať? Predtým ten blesk pracoval bezchybne ale v oprave ho prenastavovali (CUSTOM) , tak som si neistý, či to nesúvisí s tým.. Vopred ďakujem za odpoveď.
 
Karol Srnec
redakcia ephoto.sk 2016-01-13 12:43:47+01
príspevok od: sonyalfa
Dobrý deň,

obdržal som môj blesk SONY HVL -F56AM zo servisu. Mal zaoxidovaný kontakt (vytečené batérie) a preto raz šiel, raz nešiel spustiť. V servise (SONY) mi kontakt vyčistili (údajne aj telo rozobrali) a blesk bez problémov sa dá zapnúť. Ale....neukazuje mi vzdialenosť zaostrenia a nereaguje preto na zmenu sily záblesku. To jest ,ak ho mám na automatiku, je neupotrebiteľný.Skúšal som ho prenastaviť na továrenské nastavenie, čo sa mi aj podarilo ale problém ostal. Robím niekde chybu alebo to mám ísť do servisu reklamovať? Predtým ten blesk pracoval bezchybne ale v oprave ho prenastavovali (CUSTOM) , tak som si neistý, či to nesúvisí s tým.. Vopred ďakujem za odpoveď.
Vzdialenost ukazuju blesky len pri priamom zablesku a bez nasadenej rozptylky. Neviem, preco nie je blesk na utomatiku pouzitelny?
 
sonyalfa
2016-01-13 13:05:48+01
príspevok od: Karol Srnec
Vzdialenost ukazuju blesky len pri priamom zablesku a bez nasadenej rozptylky. Neviem, preco nie je blesk na utomatiku pouzitelny?
Na blesk som nenasadil rozptilku.Hlavicu blesku som nastavil na priamo (Nezobrazuje sa mi vtedy ikona naklonenia hlavy - ak hlavu nakloním, ikona sa ukáže -takže to by malo byť O.K.)Blesk mi ukazuje ohnisko 85mm stabilne j keď otáčam zoomom povedzme od 22 do 85mm (Tamron 18-270mm) .Nasadil som aj iný objektív - originál SONY pevný 50/1,4 a znova ukazuje 85mm.Blesk , ktorý odpáli je potom samozrejme príliš silný a obraz je prepálený. Rozsah vzdialenosti , tak ako som písal mi vôbec nezobrazuje.Na fotoaparáte SONY SLT 65 som prenastavil TTL a vyskúšal som aj ADI. Stále rovnako - ako keby blesk nemeral vzdialenosť cez objektív a tým nekorigoval automaticky svoju silu (pri automatickom režime). Hodnoty prenastavenia na blesku (napr. manuál) podľa návodu sa dajú meniť, funguje všetko.
 
Karol Srnec
redakcia ephoto.sk 2016-01-13 13:55:21+01
príspevok od: sonyalfa
Na blesk som nenasadil rozptilku.Hlavicu blesku som nastavil na priamo (Nezobrazuje sa mi vtedy ikona naklonenia hlavy - ak hlavu nakloním, ikona sa ukáže -takže to by malo byť O.K.)Blesk mi ukazuje ohnisko 85mm stabilne j keď otáčam zoomom povedzme od 22 do 85mm (Tamron 18-270mm) .Nasadil som aj iný objektív - originál SONY pevný 50/1,4 a znova ukazuje 85mm.Blesk , ktorý odpáli je potom samozrejme príliš silný a obraz je prepálený. Rozsah vzdialenosti , tak ako som písal mi vôbec nezobrazuje.Na fotoaparáte SONY SLT 65 som prenastavil TTL a vyskúšal som aj ADI. Stále rovnako - ako keby blesk nemeral vzdialenosť cez objektív a tým nekorigoval automaticky svoju silu (pri automatickom režime). Hodnoty prenastavenia na blesku (napr. manuál) podľa návodu sa dajú meniť, funguje všetko.
Tak ho v servise pokazili este viac.
 
Strana 1 z 1
 





Inzercia
  • ()
     
  • ()
     
  • ()
     
  • ()
     
  • ()