Hore

Fórum » Sony/Minolta fórum
 

sony a200 problem

skrillex
skrillex 2013-01-22 16:55:33+01
Mám dosť vážny problém
nereaguju mi tlačidlá ...ide len spušt a nastavenie režov..
po jednej fotke neide ani display
čo stým môže byť
 
Bruce
2013-01-22 19:53:16+01
nie na A200 neexistuje dostupny firmware. Je treba zohnat to co je dostupne iba pre servis...
 
legolas380
2013-01-22 19:56:19+01
a dakde som cital ze by tam pasoval z A100ky ale nvm
 
skrillex
2013-01-22 19:57:53+01
nič...ďalšia vec čo robí je že akokeby nemal dvojstupnovú spúšť,,,foti už na prvom stupni
 
skrillex
2013-01-22 20:01:59+01
200 a 100 je vlastne to iste...len ma o jednu koliesko menej
 
skrillex
2013-01-22 20:02:10+01
viastne viac
 
Bruce
2013-01-22 20:02:22+01
príspevok od: skrillex
nič...ďalšia vec čo robí je že akokeby nemal dvojstupnovú spúšť,,,foti už na prvom stupni
Tlacidlo spust musi mat 2- polohy . V opacnom pripade bude vadne. Ak nebola a200 vystavena nadmernej vlhkosti, nevnikla voda, mohlo dojst aj k opotrebeniu - zaseknutiu tlacidla, tym padom je permanentne zopnute a neda sa ovladat...
 
skrillex
2013-01-22 20:06:32+01
vonku uz dlho nebola ..je pekne v suchu a prestalo to ist z sekundy na sekundu takze neviem...to iste zo pustou na druhom gripe cize neviem..
 
skrillex
2013-01-22 20:47:14+01
už to fotí aj z šipkami a tlačitkom OK
 
legolas380
2013-01-23 13:24:40+01
tak by si mohol naisat ako si to vyriesil...nech ma to forum zmysel...
 
Bruce
2013-01-23 13:57:53+01
Skor som to pochopil tak, ze mu to foti hocijakou kombinaciou tlacidiel... Tada to vyriesene asi nema.
 
skrillex
2013-01-23 13:58:06+01
ja som to nevymyslel...asi si to zle pochopil ....nefotí
ked spravim jednu fotku tak potom stale nic neide ..ale ked stračím hocijaku šipku alebo tlačitko OK tak to cvakne chapeš ?
-ďalšia vec čo som zistil je že ked slačim nejake tlačitko čo neide tak to tak akokeby jemnučko cvakne vo fotaku..skoro to nieje pocut
 
POKY
2013-01-23 15:51:30+01
Klasický problém ako pri mobiloch. Tlačítkový "flex" je v skrate (opotrebením) zohnať nejakú na náhradné diely v ktorej je tento flex v poriadku a vymeniť. So SW to nemá absolútne nič, predsalen je to deduško a keď fotíš dosť, tak to odíde. Dá sa to nazvať aj ako "kurvítko", som si istý, že už nieje v záruke. Osobne mám 200 a bojím sa, že to tiež odíde
 
skrillex
2013-01-23 21:25:16+01
hmmm..kde najdem ten flex..a musim kpovat novu ? nedá sa ta vecička zohnat v elektre alebo kde...vobec netusim co to je
 
skrillex
2013-01-23 21:26:22+01
nepride to neboj..ja mam uz 7 rokov a100,a200 a a350 a nic doteraz im nieje
 
total empty
2013-01-23 22:56:49+01
Dobre ti vyšie napísal POKY, možno by to chcelo vybrať plošaky a teplovzdušne prehriať spoje,možno odyšiel nejaký procesor-prach,studené spoje atď. možno je nejaká blbosť v skrate.
Ak to nedáš do servisu,nech mrknú nato čo stým,prípadne či sa to oplatí opravovať, tak to jednoducho odlož do skrine ako muzeálny stroj alebo vyhoď. To je tak asi všetko.
 
skrillex
2013-01-23 23:40:14+01
ja sa na to pozriem
 
skrillex
2013-01-27 21:24:43+01
nové zistenie

rozobral som to uplne a zistil som ze z prednej strany je plošak uplne vlhý ..
tak to bude asi tým ...skusim vysušiť skusiť ako pracuje spušť ..ked to bude zle tak mením tlačitko slušti
 
skrillex
2013-01-27 21:55:31+01
aj externa spust ma jen 1 polohu ..takze neviem fakt kde je chyba
 
whistler
2013-02-04 13:35:55+01
Pre A200 nikdy nebol vydaný nový firmware. Z klasických zrkadloviek u Sony mali updatovateľný FW len A700, A850 a A900. Takže keď niekto tvrdí že si máš nahrať na "dvestovku" nový firmware tak je dosť mimo.

Tipujem že máš zaseknutú spúšť, resp. sa foťák tvári ako keby bola zatlačená polospúšť. Preto ťa nepustí nikde inde do menu. Toto bude asi mechanické poškodenie ktoré bude treba vyriešiť výmenou spúšťe. Môžeš ešte skúsiť vybrať kartu aj baterku na pár hodín a skúsiť či to nie je nejaký softvérový problém.

No a ak nepomôže - tak ti môžem pomôcť - predávam moju staručkú A700, nakoľko odkedy mám A77 tak je už len odložená na poličke.
 
POKY
2013-02-04 15:02:20+01
príspevok od: whistler
Pre A200 nikdy nebol vydaný nový firmware. Z klasických zrkadloviek u Sony mali updatovateľný FW len A700, A850 a A900. Takže keď niekto tvrdí že si máš nahrať na "dvestovku" nový firmware tak je dosť mimo.

Tipujem že máš zaseknutú spúšť, resp. sa foťák tvári ako keby bola zatlačená polospúšť. Preto ťa nepustí nikde inde do menu. Toto bude asi mechanické poškodenie ktoré bude treba vyriešiť výmenou spúšťe. Môžeš ešte skúsiť vybrať kartu aj baterku na pár hodín a skúsiť či to nie je nejaký softvérový problém.

No a ak nepomôže - tak ti môžem pomôcť - predávam moju staručkú A700, nakoľko odkedy mám A77 tak je už len odložená na poličke.
Za kolko predávaš svoju 700??
 
Strana 2 z 3
 





Inzercia
  • ()
     
  • ()
     
  • ()
     
  • ()
     
  • ()