Hore

Fórum » Servis fototechniky
 

Pokazena Spušť

micra
2010-12-23 10:39:50+01
Na mojom Canone 40D sa zo dna na den pokazila druha poloha spúšte. Aparat nebol mechanicky poskodeny, chyba bola zistená po vybrati z batohu.
Ak ma niekto napad ako to rozchodit, bez nutnosti servisu, prosim sem s nim.
A ak nie, mohli by ste mi poradit dobry servis? o prolaike v Bratislave som na forach cital hocičo, a o inom servise neviem.
 
inkubbus
2010-12-23 10:46:58+01
bez servisu to nepojde. ak nechces servisovat, kup si kablovu alebo dialkovu spust alebo battery grip
 
Big Lebowski
2010-12-23 11:07:40+01
Asi len servis. A so servisom v BA mám fajn skúsenosť. Odišlo mi ostrenie na 400-vke a za 2-3 dni som ju mal späť. Ale to závisí aj od toho, či majú náhradný diel.
 
lochnes
2010-12-23 11:51:31+01
2. poloha spúšťe? nejde ti zmačknúť ? Alebo nereáguje? lebo zatečenie potu, vody , skorodovanie aj to môžu byť problémy...
 
Paulie
2010-12-23 11:56:22+01
Ak ti nevadí že je to v Nových Zámkoch tak potom Matunák.
 
sparks05
2010-12-23 12:06:03+01
v prolaike , ked je cas tak aj na pockanie, mas to spravene dobre a rychlo
 
micra
2010-12-23 12:58:27+01
príspevok od: lochnes
2. poloha spúšťe? nejde ti zmačknúť ? Alebo nereáguje? lebo zatečenie potu, vody , skorodovanie aj to môžu byť problémy...
zmacknut to ide, ale nereaguje na to.. pravdepodobne to bude tou zatecenou vodou alebo potom. asi zacnem fotit v rukaviciach
 
KESKOSENI
2010-12-23 14:08:13+01
n ove zamky p. Matunak....odporucam
 
TTL
2010-12-23 17:59:52+01
Inak beznou pricinou tohto stavu je zapnuta samospust Uvadzam len pre uplnost.
 
coola
2011-05-08 20:04:15+02
Mam podobny problem - moj canon 400D (tri roky stary) ma v poslednej dobe tiez problem s druhou polohou spuste. T.j. pri foteni zaostri, ale odfoti len sem tam (cca 1 z 5 pokusov). Skusal som s roznymi objektivmi v roznych svetelnych podmienkach a roznych modoch, s externym bleskom aj bez, ale vyzera to ze chyba bude v tele.

micra, ako si nakoniec dopadol?
Mal niekto iny podobny problem/nasiel riesenie?
Vopred dik za akukolvek radu.
 
becsi
2011-05-08 20:50:29+02
Presne toto som riesil pred tyzdnom na mojom Nikone, kupil som si kontaktny spray na jemnu elektroniku a bez rozobratia som to jednoducho opakovane striekal na spust, trochu som to nozom aj pacil a striekal , potom zapinal vypinal stlacal spust a po par minutach som to rozchodil a funguje to ako za nova
 
planco
2011-05-08 21:32:52+02
skus Vieden..
 
falco.tinnunculus
2011-05-08 22:21:00+02
na youtube su videa ako to opravuju na rade X0D, skus pohladat "Shutter button repair" a pod. ak to chces vyskusat. Co som videl, pointa opravy je v tom, ze gumou pretrie kontakty pod spustou...lenze pred tym musel z fotaka vysrobovat x srobov a snat z neho cast krytu
http://www.youtube.com/watch?v=CAWGScQeC5g
 
coola
2011-05-09 17:44:49+02
dakujem za rady...rozmontovavat ho radsej nechcem, tych srobov a spojov je tam celkom dost.
ale nasiel som na youtube nieco podobne ako skusal besci - http://www.youtube.com/watch?v=tB_gSqyidI0
je to trochu adrenalinovejsie riesenie, lebo sa ma do komory pre akumulator lyzickou naliat 99% alkohol. podla diskusie pod videom to funguje. ale asi to najprv vyskusam podla becsiho
 
becsi
2011-05-09 18:36:20+02
príspevok od: coola
dakujem za rady...rozmontovavat ho radsej nechcem, tych srobov a spojov je tam celkom dost.
ale nasiel som na youtube nieco podobne ako skusal besci - http://www.youtube.com/watch?v=tB_gSqyidI0
je to trochu adrenalinovejsie riesenie, lebo sa ma do komory pre akumulator lyzickou naliat 99% alkohol. podla diskusie pod videom to funguje. ale asi to najprv vyskusam podla becsiho
Kludne skus nic tym nepokazis Ja som tam strekol hadam aj 20-30 krat.
 
mooncika
2011-06-13 07:27:24+02
Ak sa smiem pripojit tiez mam problem . mam digi fotak Fujifilm finepix ax200 a tiez mam problem so spustou, ale nejaky zvlastny. Po case som zistila, ze mi spust nejde stlacit. Ale nie vzdy. Ked si nastavim urcite prednastavene mody, ako napriklad Portret, tak nie vzdy mi ide odfotit zaber. zistila som, ze vtedy, ked mi to nejde, blika svetielko na oranzovo - v prirucke je, ze nacitava blesk, a dalsia fotografia sa mi potom da odfotit niekedy az po dvoch minutach. Toto mi robi iba vtedy, ak mam zapnuty vynuteny blesk alebo automaticky, ked blesk vypnem, vsetko je v poriadku.
Teraz neviem, ci pri tych modoch vzdy musi byt vypnuty blesk, pretoze vobec sa mi nezda ze by som to predtym niekedy musela vypinat. Priznam sa, nie vzdy sa mi s tym chce hrat, dam tam autoblesk a hotovo, nech si to foti podla potreby s bleskom/bez blesku. Ale aby som to pri niektorych veciach MUSELA blesk vypinat sa mi nezda.
 
tatranka
2016-01-08 19:10:16+01
príspevok od: becsi
Presne toto som riesil pred tyzdnom na mojom Nikone, kupil som si kontaktny spray na jemnu elektroniku a bez rozobratia som to jednoducho opakovane striekal na spust, trochu som to nozom aj pacil a striekal , potom zapinal vypinal stlacal spust a po par minutach som to rozchodil a funguje to ako za nova
Aký to bol spray? So stlačeným vzduchom alebo nejakou tekutinou? Rada by som to vyskúšala, kým to dám do servisu.
 
blahoslav J B Art
2016-01-08 20:16:53+01
príspevok od: tatranka
Aký to bol spray? So stlačeným vzduchom alebo nejakou tekutinou? Rada by som to vyskúšala, kým to dám do servisu.
nejaky sprej na cistenie elektr. ontaktov
https://www.speedtech.sk/page/1141/na-elektricke-kontakty
 
stokinger
2016-01-08 21:00:07+01
zdravím mal som podobný problém so spúšťou... všetko vyriesil izopropylalkohol, ktorý som splašil z mobil servis obchodu...na youtube som nasiel presne popis ako cez baterkový otvor naliat izopropyl alkohol tak aby pretiekol oklo spúšte... odvtedy spušť šlapala ako nová bal som sa to vyskúšqť ale bez problémov...
 
tatranka
2016-01-08 23:54:44+01
príspevok od: blahoslav J B Art
nejaky sprej na cistenie elektr. ontaktov
https://www.speedtech.sk/page/1141/na-elektricke-kontakty
Díky, skúsim to.
 
Strana 1 z 1
 





Inzercia
  • ()
     
  • ()
     
  • ()
     
  • ()
     
  • ()