Hore

Fórum » Digitálne zrkadlovky
 

Nikon D850 - problem s bleskom na tele - uvolneny hot shoe?

xherics
2019-05-25 09:34:26+02
Ahojte,

poslednu dobu mi zacal vypadavat blesk na tele D850. Znamena to, ze fotim, fotim, a zrazu blesk neblyskne. Blesk je zapnuty, ale strati nastavenia z tela, teda vypne sa "BL". Ked len trosku posuniem blesk, mozno milimeter, co sa blesk dokaze hybat v "hot shoe", nastavenia sa vratia a blesk je opat funkcny. Stava sa to s SB-910 a aj s SB-5000.

Nevidim ziadne mechanicke poskodenie na kontaktoch, ani choroziu, dokonca som ich aj ocistil so specialnou zmasou pre elektronicke kontakty, ale stale mi to robi.

Co som si vsimol, ze mechanicka cast, teda zeliecko, do ktoreho sa blesk zasunie je asi o 1mm vyssie, ako kontakty.

Co si myslite, ako riesit tento problem? Evidujete niekto podobny problem?

Google mi nejak nechce s tymto pomoct, vysledky najde mi len na 12 rocne Nikon telo, kde vysvetluje video, ze treba skrutky pod plieskom zatiahnut, ale neviem ci to pomoze.

Na 4 tyzdne urcite nechcem telo poslat do servisu a obzvlast nie do Viedne, o ktorom servise citat vsade len negativne recenzie, a o servisoch na SK uz ani nehovorim.
 
blahoslav J B Art
2019-05-25 11:25:20+02
Ja by som klepol kladivkom po sánkach fotaku, nech je lepší prítlak.
 
fatality
2019-05-25 11:38:05+02
príspevok od: xherics
Ahojte,

poslednu dobu mi zacal vypadavat blesk na tele D850. Znamena to, ze fotim, fotim, a zrazu blesk neblyskne. Blesk je zapnuty, ale strati nastavenia z tela, teda vypne sa "BL". Ked len trosku posuniem blesk, mozno milimeter, co sa blesk dokaze hybat v "hot shoe", nastavenia sa vratia a blesk je opat funkcny. Stava sa to s SB-910 a aj s SB-5000.

Nevidim ziadne mechanicke poskodenie na kontaktoch, ani choroziu, dokonca som ich aj ocistil so specialnou zmasou pre elektronicke kontakty, ale stale mi to robi.

Co som si vsimol, ze mechanicka cast, teda zeliecko, do ktoreho sa blesk zasunie je asi o 1mm vyssie, ako kontakty.

Co si myslite, ako riesit tento problem? Evidujete niekto podobny problem?

Google mi nejak nechce s tymto pomoct, vysledky najde mi len na 12 rocne Nikon telo, kde vysvetluje video, ze treba skrutky pod plieskom zatiahnut, ale neviem ci to pomoze.

Na 4 tyzdne urcite nechcem telo poslat do servisu a obzvlast nie do Viedne, o ktorom servise citat vsade len negativne recenzie, a o servisoch na SK uz ani nehovorim.
tak potom osobne navstivit nejaky servis,typu Matunak,mala by to byt jednoducha oprava na pockanie,sice si ju cvaknes,ale neprides na mesiac o fotak..
 
digihelion
2019-05-25 11:48:56+02
A ako intenzivne fotis s bleskom? Ked je blesk prehriaty alebo baterky nestihnu dobijat, tak tiez neblysne. Najcastejsie to tieto dva blesky robia pri TTL nastaveni. Pri manuale ani nie.
 
xherics
2019-05-25 22:22:14+02
príspevok od: digihelion
A ako intenzivne fotis s bleskom? Ked je blesk prehriaty alebo baterky nestihnu dobijat, tak tiez neblysne. Najcastejsie to tieto dva blesky robia pri TTL nastaveni. Pri manuale ani nie.
Bude to mechanicka zavada, obcas staci len nasadit blesk, zapnut fotak, blesk, a telo nevidi, ze je blesk zapnuty, ani blesk nema nastavenia z tela, napr. BL, TTL ci nevidi clonu. Trosku pohnem bleskom a vsetko sa nacita spravne.

Je to zle, pocas fotenia napr. svadby, ked blesk potrebujem a vypadne... samozrejme o nabijani viem, a moj nie je ten pripad.
 
hawalke
2019-05-25 22:26:25+02
Ten istý problém som začal pozorovať aj ja asi mesiac dozadu pri D850 a Sb 910. Fotim na akcii a zrazu prestane reagovať blesk alebo vypadne TTL BL. Doteraz som fotil len s ext. Odpaľovačom a problem nebol. Pri D810 som nič take nepozoroval.
 
filip.p3k
2019-05-26 11:52:09+02
príspevok od: xherics
Ahojte,

poslednu dobu mi zacal vypadavat blesk na tele D850. Znamena to, ze fotim, fotim, a zrazu blesk neblyskne. Blesk je zapnuty, ale strati nastavenia z tela, teda vypne sa "BL". Ked len trosku posuniem blesk, mozno milimeter, co sa blesk dokaze hybat v "hot shoe", nastavenia sa vratia a blesk je opat funkcny. Stava sa to s SB-910 a aj s SB-5000.

Nevidim ziadne mechanicke poskodenie na kontaktoch, ani choroziu, dokonca som ich aj ocistil so specialnou zmasou pre elektronicke kontakty, ale stale mi to robi.

Co som si vsimol, ze mechanicka cast, teda zeliecko, do ktoreho sa blesk zasunie je asi o 1mm vyssie, ako kontakty.

Co si myslite, ako riesit tento problem? Evidujete niekto podobny problem?

Google mi nejak nechce s tymto pomoct, vysledky najde mi len na 12 rocne Nikon telo, kde vysvetluje video, ze treba skrutky pod plieskom zatiahnut, ale neviem ci to pomoze.

Na 4 tyzdne urcite nechcem telo poslat do servisu a obzvlast nie do Viedne, o ktorom servise citat vsade len negativne recenzie, a o servisoch na SK uz ani nehovorim.
mám pocit, že presne tento problém ktorý opisuješ, sa stával aj u Nikonu D750. Teda, neviem či aj s originálnym príslušenstvom od Nikonu ( ja som mal problém s Pixel King odpaľovačmi). Vyzerá, ako keby tie sánky pre blesk boli proste o milimeter väčšie ako pätka blesku, čiže má vôľu sa tam trochu pohybovať dopredu- dozadu a tým stratí kontakt. Stačí proste nezasúvať blesk totálne na doraz, ale cca 0,5mm pred koncom ho zatiahnuť. To jediné sa mi osvedčilo.
 
xherics
2019-05-27 08:19:57+02
Co si vsimam, tak volu ma skor zlava-doprava a nie smerom zasunutia. Ak nezasuniem blesk do sanky nadoraz, neviem zacvaknut poistku.

Kazdopadne, napisal som p. Matunakovi, ci sa s tymto problemom uz stretol a poziadal som o cenovy odhad. Ak to nebude nejak viac ako 100€, tak asi nebudem posielat do Viedne na zarucnu opravu, skor doverujem p. Matunakovi.

Budem nadalej informovat aj sem.

 
xherics
2019-05-27 12:08:14+02
Odpoved od pana Matunaka:


"Toto je choroba Nikonov, mnohi maju tento problem. Mozem sa na to pozriet ale potrebovat budem telo aj blesk. Na justaz sanok / pripadne vymenu / a nasledny test. Fotoaparat mozete priniest alebo poslat, po diagnostike zavady Vam oznamim cenu opravy."
 
Strana 1 z 1
 





Inzercia
  • ()
     
  • ()
     
  • ()
     
  • ()
     
  • ()